Sign In

LabbitMQ by Distrio - Toolkit for LabVIEW Download

LabVIEW library for RabbitMQ

* 0 ↓22
 logo
Version3.0.0.2
ReleasedJul 07, 2016
Publisher Distrio
LicenseApache-2.0
LabVIEW VersionLabVIEW>=14.0
Operating System Windows
Project links Homepage  

Description

LabVIEW library for RabbitMQ
LabbitMQ is a library for connecting to the RabbitMQ server 3.6.2 with the Advanced Message Queuing Protocol. Allowing to communicate between different computers, OS and programming languages.

Requirements for client:
- LabVIEW 2014 or later
- .NET 4.0 or later

Requirement for server:
- Erlang (http://www.erlang.org/download.html)
- RabbitMQ server 3.6.2 (Windows / Debian / Fedora / MacOS / EC2)
- http://www.rabbitmq.com/releases/rabbitmq-server/v3.6.2/

Release Notes

3.0.0.2 (Jul 07, 2016)

Updated to LabVIEW 2014, RabbitMQ 3.6.2, Erlang OTP 19, .NET 4.5

Make sure you run the
- Erlang OTP 19 un- and installation
- RabbitMQ 3.6.2 un and installation

Install

Note, you must have the VIPM Desktop app installed for this button to work.

Versions

  Post an Idea   Post a Resource

Recent Posts