Sign In

LTE RRU (System) by Gefle Testteknik - Toolkit for LabVIEW Download

LTE RRU add-on to LTE RBS toolkit by Gefle Testteknik

* 0 ↓0
 logo
Version14.0.1.7
ReleasedMay 19, 2016
Publisher Gefle Testteknik
LicenseGefle Testteknik Software License Agreement
LabVIEW VersionLabVIEW>=0
Operating System Windows NT=6.1
Project links Homepage  

Description

GTT LTE RRU is an an add-on to the GTT LTE RBS Toolkit for Remote Radio Unit testing with CPRI functionality.
For more information, see the GefleTestteknik Homepage.

Installation:
NOTE: To avoid issues with Windows access rights, make sure to start both VIPM and LabVIEW with admin righs (right click and select "Run as administrator") before starting this installer using VIPM 2014.

The executable LTE RRU is started via the Start menu -> Programs -> Gefle Testteknik -> LTE RRU.

The VIs are installed to [ProgramFiles]\National Instruments\[LabviewInstallDir]\vi.lib\GefleTestteknik

Hardware and SW Requirements:
Require GTT LTE RBS >= 14.0.1.2
See http://testteknik.se/content/gtt-lte-rru-add

Copyright
© 2014 Gefle Testteknik AB. All rights reserved.
Under the copyright laws, this publication may not be reproduced or transmitted in any form, electronic or mechanical, including photocopying, recording, storing in an information retrieval system, or translating, in whole or in part, without the prior written consent of Gefle Testteknik AB.
Note:
The GSM/EDGE Signal Generation Toolkit, the NI WCDMA/HSPA + Measurement Suite, the NI LTE Toolkit, the NI CDMA2000 & EV-DO API and the RBS Toolkit (with support for GSM, WCDMA, LTE-FDD and LTE-TDD) which are incorporated into the GTT RBS Test Suite, are the property of National Instruments Corporation. Copyright © 2014 National Instruments Corporation. All Rights Reserved.

GEFLE TESTTEKNIK RESPECTS THE INTELLECTUAL PROPERTY OF OTHERS, AND WE ASK OUR USERS TO DO THE SAME. GEFLE TESTTEKNIK IS PROTECTED BY COPYRIGHT AND OTHER INTELLECTUAL PROPERTY LAWS.

Release Notes

14.0.1.7 (May 19, 2016)

14.0.0: -First version.
14.0.1: New API level


Install with VIPM Download Package

Note, you must have the VIPM Desktop app to install this package into LabVIEW.

Versions

  Post an Idea   Post a Resource

Recent Posts