Sign In

Wafer-Level Reliability Test by YEA Engineering - Toolkit for LabVIEW Download

* 1 ↓3
 logo
Version1.0.0.14
ReleasedNov 29, 2018
Publisher YEA Engineering
LicenseEULA
LabVIEW VersionLabVIEW>=16.0
Operating System Windows x64
Project links

Description

WLR Test toolkit along with National Instruments PXI SMU modules is intended for semiconductor device reliability estimation, at the extreme ends of the device’s specifications (usually voltage and temperature). The WRT involves measurement of device degradation parameters based on HCI, NBTI failure mechanisms.

System Requirements:

Windows 7 or later operations system,

NI LabVIEW 2016 or later (32-bit),

NI-DCPower 17.5 Instrument Driver

Supported Devices:

NI PXI-414x

It is recommended to run the VIPM and LabVIEW with admin rights.

Release Notes

1.0.0.14 (Nov 29, 2018) no release notes for this version

Install

Note, you must have the VIPM Desktop app installed for this button to work.

Versions

  Post an Idea   Post a Resource

Recent Posts