Sign Up

Details

I wish it was an idea. I've just tried every Modbus package I can find and they won't install...

Comments

Ryan Porter Did you try Plasmionique Modbus Master? https://www.vipm.io/package/mb_master/
 •  Reply10 months
Mike Trantham I tried that also and it also wouldn't install. Eventually an older version of the NI Modbus installed. I'm running Labview Base 2022 Q3 64 bit
 •  Reply10 months
Ryan Porter Did VIPM report an error during install? I haven't upgraded to LV2022 yet. Still on LV2020 and no issues with Modbus packages installing.
 •  Reply10 months

Please sign in to leave a comment.